Below you will find common Single Sign-On errors and troubleshooting steps.
Single Sign-On Error 1
Single Sign-On request to Unimarket failed.
The Authentication Service configured for your Community did not authenticate you or did not return a valid response. Please try again or contact your administrator.
Cause:
This error indicates there is an issue on the community side and the user cannot be successfully validated.
Troubleshooting Steps:
We recommend reaching out to your IT team to check the users details, in your identity management system.
If the above does not resolve the matter, reach out to the Unimarket Support team with the following information:
- The user's first and last name and
- Date and time stamp when the error occurred
Note: This is usually not an issue on the Unimarket side; unless a new development has rolled out. |
Single Sign-On Error 2
Single Sign-On request to Unimarket failed.
Auto-Provisioning not enabled
Cause:
This error indicates the user tried to log into Unimarket via SSO with user login credentials and they do not exist in Unimarket, and the community is configured to not to permit.
Troubleshooting Steps:
- Check inside Unimarket to confirm if the user login has been created.
- If user login credentials has been created, compare the SSO username and the Unimarket username. To ensure the usernames are exactly the same.
- If the username is not the same, make updates.
- If the username is the same, please reach out to the Unimarket Support team with the following information:
-
- The SSO username
- The Unimarket username and
- Date and time stamp when user last attempted login
-
Single Sign-On Error 3
Your account has been locked. Contact your support person to unlock it, then try again.
Cause:
This error occurs when the user login credentials have been locked. Usually due to inserting incorrect password multiple times.
Troubleshooting Steps:
- Check Unimarket for duplicate user logins created.
- If there are duplicate logins, please deactivate the desired login and ask user to use the forgotten password feature to reset password.
- Determine if the user is able to access other customer portals. To identify, if issue is occurring with logging into Unimarket or logging into other community applications.
- If your community is using SAML SSO, make sure the user login is enabled, in Unimarket.
If the above does not resolve the matter, reach out to your IT team to check SAML setup for the user. To determine if the user is logging into Unimarket via Single Sign On.
Single Sign-On Error 4
Single Sign-On request to Unimarket failed
The user account is disabled. Please contact your Administrator
Troubleshooting Steps:
Please reach out to the Unimarket Support team with the following information:
- The user's first and last name and
- Date and time stamp when the error occurred
Single Sign-On Error 5
Single Sign-On request to Unimarket failed
Authentication Service Error
Troubleshooting Steps:
- Ask user to clear cache and use a different web browser to access Unimarket.
If the above does not resolve the matter, reach out to the Unimarket Support team with the following information:
-
- The user's first and last name and
- Date and time stamp when the error occurred
Single Sign-On Error 6
Single Sign-On request to Unimarket failed
Missing data
Troubleshooting Steps:
We recommend reaching out to your IT team to check the users setup, in their identity management system.
If the above does not resolve the matter, reach out to the Unimarket Support team with the following information:
- The user's first and last name and
- Date and time stamp when the error occurred